avbryt
Viser resultater for 
Søk heller etter 
Mente du: 
Mine områder

Logg inn Gå til de områdene du ønsker å legge til og velg "Legg til i Mine områder"
(updated by Elin Hammerud VISMA ‎09-01-2020 12:57 )
  • 5 Svar
  • 2 Liker
  • 9588 Visninger

I versjon 5.19.3 og 5.19.4 har vi endret til TLS 1.2 da Altinn ikke vil støtte eldre versjoner fra 14. januar. På grunn av dette  må databaseprovideren oppdateres, og oppgraderingen kan være litt mer omfattende enn vanlig.  

 

***

Hvis du har klientPC-er / terminalservere med WSSETUP installert, må du:

  • Sjekk at ODBC i HL5WSSetup.ini som ligger i programmappa på AppServer ser slik ut:
  • ConnStr=Provider=SQLNCLI11.1;.....(kortet ned for visningens skyld).
  • Deretter reinstallere WSSETUP på alle klientPCer/terminalservere
  • Installere Client Components i Microsoft SQL Server 2012 Native Client QFE hvis du får koblingsfeil i Sjekk Registry eller Lønn

***

Hvis du har integrasjon med Visma.net:

Payslip & Expense - du må oppgraderer OPG til versjon 7.0

Calendar (Absence & Time) - du må oppgradere til versjon 7.0 +  HL Message Controller. 

Veiledning og programfiler ligger her. 

***

Gjelder ikke Cloudkunder i HLASP.

 

Last ned versjonen her.  

 

 

Har du spørsmål til oppgraderingen, ta kontakt på telefon 09102 eller support.hl@visma.com

 

 

Kommentarer
PARTNER

OBS OBS! Det må også være installert SQL Native Client for at den nye provideren skal fungere.

 

Jeg brukte denne og det fungerte fint: https://www.microsoft.com/en-us/download/details.aspx?id=50402

 

Dette må dere legge inn som en PreRequisites sjekk!

CONTRIBUTOR *

Må vi som har cloud versjonen også gjøre noe av dette?

Nei.

Cloud ble oppgradert til 5.19.3 fredag 25/10

CONTRIBUTOR *

Hei…

 

Jeg har fått oppgradert databasen, men så skulle jeg oppgradere klientene og der stoppet det…

 

Vet ikke om vi har den rette versjonen av WSSETUP???

 

Hvor finner jeg den??

 

Håvard Pedersen

Dette er ikke riktig forum.


Ring 09102 og velg Teknisk innvalg.