avbryt
Viser resultater for 
Søk heller etter 
Mente du: 
Mine områder

Logg inn eller registrer en ny bruker

for å automatisk få tildelt relevante områder i Mine områder.

Visma CRM kompatibel med Office 2016?

av Øystein Søraas

Er CRM 11.00 (build 5153) kompatibel med Outlook/Office 2016? Ev. hva er siste versjon som støttes?

3 SVAR 3
Anonymous
Ikke relevant

av Anonymous

Tekniske krav.

Visma CRM 11.00 støtter følgende operativsystem:Windows 2008 og 2008 R2,Windows 2012 og Windows 2012 R2 på server.
Windows 7, Windows 8.x og Windows 10 på klientsiden.

Visma CRM støtter følgende databaser: Microsoft SQL Server 2008, 2012 og 2014.

Integrasjon med Visma Business: Visma CRM 11.00 støtter Visma Business versjon 11.xx.

Integrasjon med Global: Visma CRM 11.00 støtter Visma Global 11.00 (32 og 64 BIT).

Visma CRM krever RAC versjon 11.00. RAC er aktuelt bl.a. ved bruk av suppportmodul.

 

Visma CRM støtter nå følgende Microsoft Office versjoner: Office 2010, 2013 og 2016 (kun 32 bit) .

Visma CRM støtter nå følgende Microsoft Office versjoner: Office 2010, 2013 og 2016(kun 32 bit) .

av Øystein Søraas

Hva med 2013? Vi har i dag Office 2010, og vurderer både 2013 og 2016 for oppgradering.

Anonymous
Ikke relevant

av Anonymous

Hei.

I siste versjon av Visma CRM(11) er office 2016 32-bit støttet, men ikke 64-bit.