Mijn Communities
Help

Welke besturingssystemen zijn ondersteund?

14-11-2022 09:40 (Bijgewerkt op 14-11-2022)
  • 0 Antwoorden
  • 0 kudos
  • 93 Weergaven

Het is voor ons allemaal zeer belangrijk dat de Youforce app stabiel is en werkt in lijn met de huidige beveiligingsstandaarden. Omdat oudere versies van iOS of Android geen beveiligingsupdates meer ontvangen vanuit Apple en Google is het daarom niet gebruikelijk deze nog te ondersteunen. 

 

Vanaf Youforce app versie 1.8.1 is het minimaal ondersteunde besturingssysteem iOS 14 voor Apple iPhone en Android 8 voor Android telefoons.

 

Elke keer als er een nieuwe versie van iOS of Android besturingssysteem beschikbaar komt, testen we de Youforce app op compatibiliteit en besluiten of we oudere versies niet meer zullen ondersteunen. We zullen dit steeds op voorhand laten weten zodat jullie je medewerkers hiervan op de hoogte kunnen stellen.