Mijn Communities
Help

Youforce niet geraakt door Text4shell

door Wijnand van Plaggenhoef (Bijgewerkt ‎25-01-2023 09:16 door Lotte v Dijk VISMA )

Sinds een paar dagen is er een kwetsbaarheid bekend in Apache Commons Text (Text4shell). Deze kwetsbaarheid stelt een ongeauthenticeerde kwaadwillende op afstand mogelijk in staat om willekeurige code uit te voeren met de rechten van de kwetsbare applicatie. Hiertoe dient een kwaadwillende specifieke tekst te laten verwerken door de kwetsbare applicatie. 

 

De Youforce applicatie is niet kwetsbaar voor dit probleem omdat geen van de componenten deze Apache modules gebruikt.