peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
Suosikit

Kirjaudu sisään

Kirjaudu sisään tai luo uusi käyttäjä voidaksesi lisätä alueita suosikkeihisi

Apu

RATKAISTU:Suojausvarmenne-virheilmoitusta vanhan Nova version käynnistyksessä

(updated by Mika Auvinen VISMA ‎01-06-2020 12:57 )

Nova 9.5 version tai sitä vanhemman version käynnistyksessä on 1.6.2020 jälkeen alkanut tulla ilmoitusta "Tämän verkkosivun alkuperää tai yhteyden luotettavuutta ei voida tarkistaa. Suojausvarmenne on vanhentunut tai se ei kelpaa vielä". Tätä tulee Nova 9.5 tai sitä vanhemman version käynnistyksen yhteydessä.

 

Virheilmoituksesta pitäisi päästä eteenpäin vastaamalla ilmoitukseen Kyllä, mutta jos se ei auta niin kannattaa kokeilla käynnistää Nova Järjestelmänvalvojana ja valita virheilmoituksessa Näytä Varmenne-->Asenna varmenne toiminnot.

 

Tilanne on selvityksessä ja tiedotamme tilanteen etenemisestä tässä kirjoituksessa.

 

Yksi pysyvä ratkaisu olisi päivittää Nova uusimpaan versioon. 

 

-Visma Sovellustuki

1 Kommentti

Suojausvirhe johtuu toisiaan Novan versiossa 9.5 ja sitä vanhemmissa versioissa olevasta verkko-osoitteesta, jonka varmenne on vanhentunut. 

Varmenne on vanhentunut sen vuoksi, että koko sivusto ei ole enää käytössä eikä varmennetta tarvita.

Tämä virhe ei estä Novan käyttöä, ilmoituksen voi kuitata pois. 

Ratkaisuna ongelmaan on päivittää Nova uusimpaan versioon ja pyrkiä jatkossa asentamaan uusimmat päivitykset mahdollisimman nopeasti.