Minun alueeni
Apu

Log4j-tietoturvahaavoittuvuus – Visma Softwaren tuotteet tarkastettu

tekijä Emma Valli

Tietoturvatutkijat löysivät 10.12.2021 nollapäivähaavoittuvuuden CVE-2021-44228 Apache Java logging library Log4j:ssä. Haavoittuvuuden avulla hyökkääjän on mahdollista suorittaa etänä mielivaltaisia komentoja sovelluspalvelimelle.

 

Vismalle henkilö- ja muiden asiakastietojen tietoturva on ensisijaisen tärkeää. Visma Software Oy:n ohjelmistot ovat tarkastettu haavoittuvuuden varalta ja tarvittavat toimenpiteet haavoittuvuuden korjaamiseksi on suoritettu.

 

Tiedote koskee seuraavia tuotteita;

  • Fikuro
  • Visma.net AutoPay
  • Visma.net Approval
  • Visma.net Expense
  • Visma Movenium
  • Visma Entry
  • Visma.net ERP
  • Visma Document Center
  • Visma Payroll Finland
  • Visma Fivaldi
  • Visma Business ERP
  • Visma L7
  • Visma Nova
  • Visma LTR
  • Visma Sign
2 Kommentit
Sinulla ei ole yhtään suosikkia valittuna.