avbryt
Viser resultater for 
Søk heller etter 
Mente du: 
Mine områder

Logg inn eller registrer en ny bruker

for å automatisk få tildelt relevante områder i Mine områder.

Tom Arne Andreassen
CONTRIBUTOR ***

Visma Community - Script Error - Global Application has stopped working

av Tom Arne Andreassen

Når jeg benytter Community i Visma Global får jeg ofte melding med gul trekant om "Script Error". Se vedlagt fil.

Deretter får jeg opp en feilmelding med "Global Application has stopped working" så stenger Visma Global seg.

Hvorfor skjer dette? Må vi endre innstillinger i våre systemer?

 

 

 

12 SVAR 12

av Helga Marie Auran

Hei,

Vi har testet dette scenarioet hos utvikling og opplever ikke script-feil på versjon 11 med windows 7.
Siden vi ikke klarer å gjenskape dette er det vanskelig å finne årsaken til problemet som dere opplever.
Har du mulighet til å ta kontakt med partneren din slik at de kan se på det sammen med dere. Det er jo mulig vi overser noen innstillinger som du har. Partner kan prøve å gjenskape det samme hos seg selv og melde det videre til vår partnersupport.

Hvis dere ikke ønsker å ta dette videre med support så anbefaler jeg å se om hjelpeartikkelen hjelper. Evt. bruker Community i nettleser utenfor Visma Global.

Vi skal over på ny plattform på Community iløpet av året, håper dette også evt vil løse problemene.


Kind regards,
Helga
Give a 'like' if you found this useful or/& 'accept the solution ' if it was the answer to your question. This helps others in the Community! 🙂

av Helga Marie Auran

Takk for informasjon. Undersøker dette videre når det gjelder Visma Global og så avventer jeg litt mer informasjon fra deg Arild når det gjelder Visma Lønn.


Kind regards,
Helga
Give a 'like' if you found this useful or/& 'accept the solution ' if it was the answer to your question. This helps others in the Community! 🙂
Tom Arne Andreassen
CONTRIBUTOR ***

av Tom Arne Andreassen

Internet explorer 11.

Windows Server 2012 R2 Std. Arbeider på terminalserver.

av Helga Marie Auran

Hei Arild,

Ok, har du mulighet til å sjekke hvilken nettleser han/hun bruker? og versjon av denne? Samt hvilken windowsversjon? Så skal jeg undersøke dette videre.

Her er artikkel i Community på mulige workarounds.


Kind regards,
Helga
Give a 'like' if you found this useful or/& 'accept the solution ' if it was the answer to your question. This helps others in the Community! 🙂
Arild Bakken
CONTRIBUTOR *

av Arild Bakken

Eg har en kollega som får samme feilmelding og script feil og blir "kasta ut" når ho skal bruke community. Vi har visma lønn.

av Helga Marie Auran

Hei igjen,

Hvilken nettleser og hvilken versjon av denne nettleseren bruker dere som standard?

I tillegg hadde det vært fint med informasjon om hvilken windowsversjon dere bruker?

På forhånd takk.


Kind regards,
Helga
Give a 'like' if you found this useful or/& 'accept the solution ' if it was the answer to your question. This helps others in the Community! 🙂

av Helga Marie Auran

Takk for utfyllende tilbakemelding fra deg Tom Arne, og input fra deg Guri.

Jeg skal ta dette videre med produktansvarlig på Visma Global neste uke. Vi har hatt samme problem tidligere, men klart å løst det så jeg håper vi skal finne ut av dette denne gangen også.

Her er artikkel i Community på mulige workarounds til dette er løst.


Kind regards,
Helga
Give a 'like' if you found this useful or/& 'accept the solution ' if it was the answer to your question. This helps others in the Community! 🙂
Tom Arne Andreassen
CONTRIBUTOR ***

av Tom Arne Andreassen

Hei, f.eks. hvis jeg forsøker å gå inn på denne siden når jeg er inne i Community inne i Visma Global.

https://community.visma.com/no/software/produkter/visma-global/forum/Visma-global/?topicId=6541

Får da feilmelding som jeg la ved i første innlegget (scriptfeil). Deretter får jeg feilmeldingen "Global Applictaion has stopped Working" og Visma Global stenger seg ned.

Hvis jeg ikke er innlogget i Community kan jeg gå til samme siden uten problemer.

Hvis jeg har navigert meg til siden uten å være innlogget for deretter å logge meg inn i Community mens jeg er inne på siden får jeg samme meldingen.

Problemet er først og fremst knyttet til sidene inne i forum - når jeg går inn på et emne.

GuriSletta
CONTRIBUTOR **

av GuriSletta

Hei!

Denne feilen har ofte oppstått hos meg også, men har funnet ut at det fungerer når jeg logger meg på community utenom server.

av Helga Marie Auran

Kan du sende meg et par eksempler på sider du er inne på når du får meldingen? Gjerne selve webadresse.


Kind regards,
Helga
Give a 'like' if you found this useful or/& 'accept the solution ' if it was the answer to your question. This helps others in the Community! 🙂
Tom Arne Andreassen
CONTRIBUTOR ***

av Tom Arne Andreassen

Hei,

p.t. har vi versjon 11.12 av Visma Global. Problemet har vært der gjennom flere versjoner.

Ja, det er på enkelte sider når jeg er inne i Community.

av Helga Marie Auran

Hei, er det når du går til enkelte sider eller områder i Community at du får denne meldingen?

Og har du nylig oppgradert Global? Hvilken versjon er du på?


Kind regards,
Helga
Give a 'like' if you found this useful or/& 'accept the solution ' if it was the answer to your question. This helps others in the Community! 🙂