Mine områder

Logg inn Gå til de områdene du ønsker å legge til og velg "Legg til i Mine områder"
Huldt & Lillevik Lønn
avbryt
Viser resultater for 
Søk heller etter 
Mente du: 
CONTRIBUTOR *

Forespør skattekortopplysninger

Jeg får følgende feilmelding "Ugyldig antall parametere" da jeg skal eksportere forespørsel om skattekortopplysninger og får derfor ikke innhentet skattekortopplysninger.  Er dette noe som er kjent? Vi har oppgradert til versjon 5.19.2 Huldt & Lillevik Lønn. 

5 SVAR 5
CONTRIBUTOR ***

Sv: Forespør skattekortopplysninger

Jeg får også feilmelding. Får opp error loading altin dll. Operation aborted. Får deretter opp Access violation at address 00452E30 in module HLLonn.exe. Read of adress. Dette kom etter oppdatering.

CONTRIBUTOR *

Sv: Forespør skattekortopplysninger

Hei

Har man fått noen tilbakemelding på årsaken til feilen ved innlesning av skattekort, eller om feilen er blitt rettet og at ny versjon er lagt ut?

 

Hilsen Ann Kristin S. Olsen

PARTNER

Sv: Forespør skattekortopplysninger

Hei,

 

I tillegg til dot.net 4.7 ble link nedenfor oppdatert med ny regfix for versjon 219x.

https://community.visma.com/t5/Brukertips-i-Huldt-Lillevik-Lonn/Error-loading-Altinn-dll-ved-kommuni...

 

Løste problemet her. Har et tilleggsspørsmål jeg håper noen kan svare på:
Dersom en terminalserver har fått kjørt regfix hvordan blir det for eventuelle brukere med eldre versjon enn 219x av H&L Lønn?

CONTRIBUTOR ***

Sv: Forespør skattekortopplysninger

Jeg får fremdeles feilmeldingen error loading altinn selv om vi har lagt inn fixen. Jeg får ikke sende inn a-meldingen. Synes det er helt elendig at dere kan sende ut en ny versjon med feil som vi attpåtil må betale for å få fikset. Skjerpings Visma! Hvilken fix må jeg laste inn for å få sendt a-melding??

Highlighted

Sv: Forespør skattekortopplysninger

Petter Sevik har rett her. 

 

Hvis dere har kjørt inn fixen på din maskin og fremdeles får feil så skyldes det ett av to.

-Maskinen din kjører 32biters operativsystem. Hvis så er tilfelle, send en mail til support.hl@visma.com så sender vi en 32bit dllfix i retur.

 

-dot.net 4.x er ikke installert.

Merk at kommunikasjonen med Altinn nå krever dot.net 4.x.

Vår installshield krever dot.net 4.7, så hvis den mangler må den hentes fra Microsoft og legges inn.

https://dotnet.microsoft.com/download/dotnet-framework/net47