Mine områder
Hjelp
Anonymous
Ikke relevant

Installasjon av versjon 13.1

av Anonymous

Installasjonsguiden sier at programmet krever Windows 8.1 eller Windows 10.

Den sier også at den krever Windows Installer versjon 4.5 som ikke støtter høyere versjon av Windows enn Vista.

 

Er det slik at installasjonsguiden ikke har vært oppdatert siden eller er det noe jeg overser? Dette virker nesten som en spøk. 

3 SVAR 3

av Morten A Karlsen

Hei. Det skulle stått "Installer versjon 4.5 eller nyere". 

Anonymous
Ikke relevant

av Anonymous

Takk for svar Morten.

 

Windows installer 4.5 er den siste versjon som er tilgjengelig for nedlasting. 

 

Neste etter den er Version 5 som ble distribuert med Windows server 2008 samt Windows 7 og oppover - den er ikke tilgjengelig for nedlasting. 

 

Med andre ord, det er heller ikke mulig å installere 4.5 "eller nyere" på gjeldende Windows versjoner. 

 

 

 

Anonymous
Ikke relevant

av Anonymous

Det er også mismatch for Visual C++ versjonen mellom installasjonen og installasjonsguiden. Visma burde bli flinkere til å oppdatere dokumentasjonen. 

Gå til de områdene du ønsker å legge til og velg "Legg til i Mine områder"