avbryt
Visar resultat för 
Sök istället efter 
Menade du: 

Uppdatera Mamut

av Niclas Fundin (Uppdaterad ‎13-04-2018 13:54 av Niclas Fundin VISMA )

Mamut logga.png

För många är det dags att uppdatera till en senare version av Mamut. Har man version 20.0.1726 eller tidigare så har man fått meddelande om att uppdatera. 

 

Viktigt! Använder man en koppling genom vårt API rekommenderar vi att man, när första varningsmeddelandet visas för superanvändare, bockar i att inte visa varningen igen. Då fungerar APIet i 4 veckor till och man har tid till att uppdatera. Bockar man inte i den slutar APIet att fungera direkt! 

 

Att tänka på är att det är en del nya systemkrav på de senare versionerna. Bland annat så har vi inte längre stöd för SQL Server 2005 eller 2008. Undantaget är SQL 2008R2 som Visma Mamut fortfarande stödjer.

Det är även en del förändringar på vilken version av Windows som stöds. Från version 20 och nyare har Visma Mamut stöd för operativsystemet Windows 8.1 eller nyare samt Windows Server 2012 R2 eller nyare. 

 

För mer utförlig information läs artikeln om stopdatum och systemkrav och nedladdning

 

 

 

 

0 SVAR 0