Mina produkter

Logga in för att följa produkter och för att få genvägar i denna meny
avbryt
Visar resultat för 
Sök istället efter 
Menade du: 

Visma ökar säkerhetskrav vid användning av Approval

(updated by Joakim Arvidsson VISMA ‎12-02-2019 10:10 )
Joakim Arvidsson

För att säkerställa säkerheten vid bruk av Approval, kommer vi i veckan att uppdatera Approval. Detta innebär att följande webbläsare måste användas till Approval:

 

Windows

  • Internet Explorer: Två sista stora versioner
  • Microsoft Edge: Två sista stora versioner
  • Mozilla Firefox: Sista stora version
  • Google Chrome: Sista stora version

Mac

  • Safari: Sista stora version
  • Mozilla Firefox: Sista stora version
  • Google Chrome: Sista stora version

 

Om ni upplever problem med Approval så ber vi er att uppdatera era webbläsare till sista version. Denna uppdateringen kommer ej påverka prestanda eller annan funktionalitet.

 

Har ni frågor kring detta är ni välkommna att lämna dessa i denna tråden.