avbryt
Viser resultater for 
Søk heller etter 
Mente du: 
Mine områder

Logg inn eller registrer en ny bruker

for å automatisk få tildelt relevante områder i Mine områder.

MVA reg.nr ved sending til Autoinvoice

19-04-2021 08:33
  • 0 Svar
  • 2 Liker
  • 112 Visninger

Noen ganger kan en faktura feile i Autoinvoice med feilmelding:

"Error SEND ERROR (REASON: Sending to PEPPOL failed: XML Invalid | [NO-R-001]-For Norwegian suppliers, a VAT number MUST be the country code prefix NO followed by a valid Norwegian organization number (nine numbers) followed by the letters MVA."

 

Denne viser til Mva reg.nr på Firmaopplysninger på klienten/avsender, og ikke til kundekortet/mottaker.

 

Vi forstår at dette ikke alltid gir helt mening, ettersom noen fakturaer sendes uten feil, og andre ikke. Dette er forklaringen:

Et absolutt krav er at MVA ligger bak org.nr i reg.nr-feltet. Hvis det også ligger NO foran og står skrevet slik: NOxxxxxxxxxMVA, og fakturaen sendes med Visma XML, så vil den bli sendt. Men om de har begynt å sende med Visma UBL, så vil den feile. Dette fordi NO automatisk legges ut i filen ved Visma UBL, og det da vil komme som "NONO...". Her kan det ligge ulike formater på ulike kunder, og derfor lar noen fakturaer seg sende og andre ikke.

 

Selv om det er viktig med MVA bak org.nr, og at fakturaen vil feile hvis ikke, så kan det allikevel oppstå tilfeller hvor en faktura går gjennom. I tilfellene vi har sett av dette, så er årsaken at fakturaen sendes internt i Autoinvoice som den er, og dermed blir den ikke sendt via Peppol-systemet og konvertert. Hadde den istedenfor gått via Peppol-nettverket, hadde den feilet.

Det som nå da anbefales, er å fjerne NO foran og kun ha org.nummer + MVA. Da vil det bli riktig ved alle XML-formater. Benytter de kun Visma XML, så er det ikke nødvendig å gjøre noe. Problemet oppstår først når de begynner å benytte Visma UBL. Da er det aller beste å fjerne NO foran, slik at Autoinvoice rydder opp i dette for avsender. Men dette blir rettet til versjon 16. Så hvis dere idag kun bruker Visma XML, kan dere fint la det stå som det er og mest sannsynlig har dere ikke opplevd problemer som dette. Hvis dere begynner å benytte Visma UBL på tidligere versjoner enn 16.xx, så bør NO fjernes 😊

Bidragsytere