avbryt
Viser resultater for 
Søk heller etter 
Mente du: 
Mine områder

Logg inn eller registrer en ny bruker

for å automatisk få tildelt relevante områder i Mine områder.

Ingunn_Monsen
CONTRIBUTOR *

Oppgradering av Huldt & Lillevik

av Ingunn_Monsen

Hei,

 

Vi bruker fremdeles versjon 5.19.1 av Huldt & Lillevik. Kan vi oppgradere direkte til årsversjon 5.19.4 eller må vi oppgradere til de andre først?

Mvh 
Ingunn Monsen

3 SVAR 3

av Elin Hammerud

Hei

 

Du kan oppgraderer til 5.19.4 - du må ikke innom tidligere versjoner. 

olegje
CONTRIBUTOR *

av olegje

hei, ved oppdatering fra 5.19.1- 5.19.4, kommer feil ved oppdatering av baser: oppdaterieng av baser avbrutt med feil:(unit _update_sp.sql: TRY CONVERT is not a recognized bulit-in function name

 

Ronny Årdal
PARTNER

av Ronny Årdal

Hei,

 

Når vi har fått denne feilen, har det våre på databaser der SQL Server har våre oppgradert. Då HL ikkje lenger har støtte for SQL Server 2008/2008R2, og så har ein oppgradert til SQL Server 2012 eller nyare.

 

Løysing er å endre Compatability level på HLonn-databasane og master og modell database.

 

Sjå brukartips som er lagt ut av Visma her:
https://community.visma.com/t5/Brukertips-i-Huldt-Lillevik-Lonn/Hvis-du-ved-oppgradering-til-build-2...