avbryt
Visar resultat för 
Sök istället efter 
Menade du: 

Stoppdatum, när skall jag uppdatera mitt Visma Mamut system?

av Jonas Pålsson (Uppdaterad ‎09-11-2017 07:35 av Gunilla Bengtsson VISMA )

För Visma Mamut lanseras två uppdaterade versioner av systemet per år. Dessa genomföres i Juni och December. När dessa lanseras informerar vi om detta bl.a. via detta community där man då också kan ladda ned senaste version av systemet. Inför nya versioner uppdateras systemet med ev. nödvändiga legala ändringar, funktionalitet och förbättringar av befintlig funktionalitet. Vi rekommenderar därför att man kontinuerligt uppdaterar sitt system.

I tillägg har alla versioner av Visma Mamut ett inbyggt stoppdatum som är förinställt på 24 månader efter att den aktuella versionen blev producerad. Denna funktion har byggts in i systemet för att säkerställa att man som användare skall arbeta i ett aktuellt system. Används en version av systemet som är äldre än 24 månader visas varningsmeddelande för användare vid uppstart om att systemet måste uppdateras till en nyare version. Detta meddelande visas 14 dagar före stoppdatum och man kan då klicka på ”Stäng” för att logga in och använda programmet som vanligt. När stoppdatumet har passerat kommer programmet att stängas och du kommer inte kunna logga in. Då måste man installera ny uppdaterad version som kan laddas ned via Visma Community. Klicka på Dokument under Länkar här till höger.

Nedan visas översikt av definierade stoppdatum för tidigare versioner av Visma Mamut.

Version

Varning, användare

Stoppdatum

20.1.1822

2019-04-28

2019-05-12

20.0.1726

2018-05-27

2018-06-10

19.1.1188

2018-06-05

2018-06-19

19.1.1175

2018-05-02

2018-05-16

19.0.1435

2017-10-07

2017-10-21


Hur vet jag vilken version av systemet som är installerad?
Starta ditt Mamutprogram och välj ”Hjälp/Om” i huvudmeny. I det fönster som då öppnas finner man aktuellt versionsnummer längst upp till vänster vid fältet ”Version”.
Kontrollera gärna detta redan idag för att ha goda möjligheter till planering av nödvändiga framtida uppgraderingar av systemet.
 

Med vänlig hälsning
/Jonas 

 

9 SVAR 9

av Joakim Arvidsson

Hej Håkan,

 

Den hittar du här: http://cdl.mamut.com/BIN/Support/MBS19/MBS19.1.1188.exe

 

MVH

Best regards,
Joakim Arvidsson
Cloud Customer Success Team
Håkan Kuyumcu
CONTRIBUTOR *

av Håkan Kuyumcu

Ok vart kan jag ladda ner 19.1.1188 ?

 

Mvh

Håkan

av Joakim Arvidsson

Hej Håkan,

Den absoulut lägsta versionen som har stöd för båda är 19.1.1188.

 

Versionen som är snäppet över denna (20.0) har stöd för SQL2008R2, men lägsta version på serverdelen är Windows Server 2012.

Jag är dessvärre ej så insatt över hur SQL licenserna hanteras, om man måste betala fullt pris, eller det blir någon annan kostnad vid uppdatering av SQL versioner, detta bör ni se över med Microsoft snarast, och om ni ej har gjort det än, börja planera en eventuell uppgradering av infrastrukturen, eller planera en migrering till molntjänster.

Ta gärna kontakt om du har flera frågor kring detta, du kan nå oss på support@mamut.se 🙂

 

MVH Joakim

Best regards,
Joakim Arvidsson
Cloud Customer Success Team
Håkan Kuyumcu
CONTRIBUTOR *

av Håkan Kuyumcu

Hej Joakim

Vi missade att nämna att vi kör med Windows Server 2008 R2 Standard och SQL 2008 R2 Standard, vilken version är den senaste som funkar med den kombinationen?

 

Mvh

Håkan

av Joakim Arvidsson

Hej Anders,

 

Det ska fungera fint med 21.0 på Windows Server 2016.

 

Anledningen till varför det ej står specifierat någonstans i systemkraven är för att utvecklingen av version 20.0 och 21.0 pågick när Windows Server 2016 släpptes, det är strax under ett år sedan 2016 versionen lanserades (26 september, 2016). Det fanns helt enkelt inte något utrymme för att utföra några större tester som säkerställde att det skulle funka.

 

Windows Server 2016 får nästan samma behandling av Microsoft, som med Windows 10, det vill säga att det levereras som en WaaS (Windows as a Service). Detta innebär att det ej kommer lanseras en ny version på flera år, samt att molnkösningar är något som håller på att ta över lokala lösningar (on-premise).

 

Mamut kommer att fungera på Windows Server 2016 i ett par år framöver nu, och detsamma gäller för Windows 10.

(Windows 10 build 1703 har support ifrån Microsoft fram till 2020, men detta kommer endast förlängas för varje ny uppdatering som kommer. Läs mer om Lifecycles här.)

 

Ha en fin dag!

Best regards,
Joakim Arvidsson
Cloud Customer Success Team
Anonymous
Inte tillämpbar

av Anonymous

Funkar Mamut MBS21 på Windows Server 2016? Det står att den skall funka på Windows 2012 Server eller nyare. Men när man går till fullständiga system krav står det bara Windows Server 2012 R2?

av Joakim Arvidsson
Hej.
Patrik, det är inga problem att uppdatera från 19.1 till 21 direkt. Använd installationsfilen http://cdl.mamut.com/BIN/Support/MBS21/setup.exe
Håkan, sista version med stöd för 2008R2 är 20.1.1826, måste ha SP2 installerat på SQL då.
Best regards,
Joakim Arvidsson
Cloud Customer Success Team
Patrik Sparrman
CONTRIBUTOR *

av Patrik Sparrman

HEJ !

Vi ligger kvar på 19.1.1175 kan vi gå direkt på uppgradering till 21 eller behöver jag dra i 20 emellan ??

Patrik E&D

Håkan Kuyumcu
CONTRIBUTOR *

av Håkan Kuyumcu

Vi kör med SQL 2008 R2 standard version eftersom vår databas är större än 10gb och vill inte uppgradera den till en nyare i år, men undrar vilken av de senaste mamut versionerna har stöd för sql 2008 r2 standard och var kan man ladda ner den mamutverisonen. Vi kör idag 19.1.1175