peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 

LTR Työmaarekisterin Ilmoitin rajapinnan päivitystarve

Kari Yli-Hakuni

Verottaja on siirtynyt käyttämään SSL kättelyprotokollassa pelkästään TLS 1.2 versiota 12.6.2018 alkaen,
Tämän vuoksi on Visma Liikkuvan työn ratkaisuihin tehtävä päivitys, että työmaarekisterin kautta voidaan lähettää aineistoa Katso-palveluun. Lisäksi täytyy olla asennettuna .NET versio 4.7 tai uudempi.

 

Visma Sovelluspalvelun osalta tarvittava päivitys suoritetaan illalla tänään 19.6.2018

 

Mikäli käytössänne on jo kesäkuussa julkaistu LTR:n versio 2.3.1819, käykää noutamassa Communityn Lataa materiaaleja -osiosta LTR Työmaarekisteri - Ilmoitin päivityspaketti, joka korjaa ongelman työmaarekisterin osalta. Päivityspaketti sisältää myös työkalun, jonka avulla voitte tutkia mikä .NET versio on käytössä tällä hetkellä.

 

Mikäli käytössänne on LTR:ssä vanhempi versio kuin 2.3.1819, voitte päivittää suoraan Communityn Lataa materiaaleja-osioon julkaistun uuden version 2.3.1820. Myös tällöin täytyy olla asennettuna .NET versio 4.7 tai uudempi.

 

Uutisen linkkinä tarkempi kuvaus ongelmasta ja .NET version tarkistustyökalun käytöstä.