avbryt
Visar resultat för 
Sök istället efter 
Menade du: 
Mina områden

Logga in

Logga in eller skapa en ny användare för att automatiskt få relevanta områden tillagda till dina områden.

Stöd för TLS (kommunikationsprotokoll) 1.0 och 1.1 upphör under våren 2020

(updated by Karin Grawsiö VISMA ‎13-02-2020 09:32 )

Under våren 2020 slutar Google, Microsoft, Apple och Mozilla stödja de äldre varianterna av TLS 1.0 och 1.1, kommunikationsprotokoll för säkert utbyte av krypterad information mellan datorsystem. 

 

Detta berör klientprogrammen och webbläsarna Chrome, Internet Explorer, Edge,Safari, Firefox samt om ni använder Office 365 när det gäller  t ex utskick av e-post i rutinerna Visma Control Product Line blir det tvingande att använda sig av TLS 1.2.

Se länkar till Microsoft https://blogs.windows.com/msedgedev/2018/10/15/modernizing-tls-edge-ie11/

https://docs.microsoft.com/en-us/office365/troubleshoot/security/prepare-tls-1.2-in-office-365

TLS.PNG

 Du som kund kan påverkas, särskilt om ni har en äldre version av Visma Control Product Line och med äldre ej supporterade operativsystem, webbläsare och/eller använder HTTPS.

 

För mer detaljer ladda ner vår matris här du kan  läsa om vad som påverkas för just din installation. Bra att känna till är att för de flesta äldre versioner av Visma Control Product Line, behöver det göras viss uppdatering/ändringar, dvs Visma Control, DCE samt PX, men insatsen kan variera beroende på vilken version som ni använder. 

 

Börja med att stämma av med er IT-avdelning, alternativt driftleverantör, hur er installation påverkas.

Uppkommer det frågor efter det så hänvisar vi er till Visma support Customer Success

control.support@visma.com

dce.support@visma.com

px.mind@visma.com