avbryt
Viser resultater for 
Søk heller etter 
Mente du: 
Mine områder

Logg inn Gå til de områdene du ønsker å legge til og velg "Legg til i Mine områder"

LØST - Kjent feil: Problemer med funksjonen Kopier og Lim inn

(updated by Edvard Berntzen VISMA ‎11-11-2019 10:47 )
Nina Bredholt

 

Framgangsmåte:

  1. Hent opp en lagervare.
  2. Velg ikon for Kopier.
  3. Registrer ny vare ved å klikke på +-ikonet og legg inn varenummer for ny vare.
  4. Velg ikon for Lim inn.

Feilmeldingen under kan forekomme: "Error: An error occured during processing of the field KitItem: Specified cast is not valid"

 

kititem.png

 

Det kan se ut til at dette kun gjelder lagervare og i de tilfeller der det er opprettet lagervarer som er en pakke.

Vi jobber nå for å finne ut av selve problemstillingen og oppdaterer saken underveis med ny informasjon.

 

Husk at du kan abonnere på denne artikkelen for å få med deg oppdateringer.

 

Vi beklager ulempene dette medfører.

 

Oppdatering 3.10.19: Det ser ut til at dette gjelder to tilfeller: 

  • kopiering av lagervarer på firmaer hvor Pakkemontering er aktivert på Aktiver/deaktiver funksjoner (CS100000). 
  • kopiering av driftsmidler (generelt). Merk: dette gir en annen feilmelding: "An unhandled exception has occurred in the function 'MoveNext'..." Her blir riktignok det nye driftsmiddelet opprettet. movenext.png

     

Oppdatering 7.10.2019: Dette er planlagt rettet til versjon 8.17 med planlagt dato 9.11.

Oppdatering 11.10.2019: For å klargjøre: rettingen gjelder kun kopiering av lagervarer, ikke driftsmidler. Når det gjelder feilen ved kopiering av driftsmidler er det ikke satt noen planlagt versjon for retting enda. 

Oppdatering 21.10.2019: Dette er planlagt rettet tirsdag kveld (22.10.19)! 

9 Kommentarer

Test 123

Jeg opplever problemer ved kopier/lim inn ifbm oppretting av nye valutaer (ScreenId=CM202000). Jeg får ingen feilmelding, men ingen av feltene blir fylt ut, så p.t får jeg ikke opprettet nye valuta. Vil dette også bli løst i versjon 8.17 ? 

Hei Magnus. 

 

Takk for info. Jeg får gjenskapt dette, men ser at det ikke er rapportert enda. For at vi skal få fulgt opp dette riktig ber jeg deg sende inn sak til support. 


Mvh.
Edvard Berntzen
Visma.net ERP support

(updated by Edvard Berntzen VISMA ‎09-10-2019 11:13 )

Hei igjen @Magnus skontorp . 

 

Jeg ser at du må huke av for Bruk til regnskap før du limer inn. Dette gjør at feltene det skal limes inn til blir aktive. 


Mvh.
Edvard Berntzen
Visma.net ERP support

Hei Edvard,

 

Se der du, det var ikke mer som skulle til. Takk skal du ha 🙂

 

Mvh Magnus 

CONTRIBUTOR **

Hei, vi har problemer med dette. Gjelder lagervare, men ikke pakkeprodukt. 

Får høre av vår Visma kontakt / partner at det ikke er planlagt noen fiks av dette før 09.11, er dette korrekt? 

Hei @christiank

 

Dette gjelder både vanlige lagervarer og lagervarer som er huket av for Er en pakke. Det avgjørende er om Pakkemontering er aktivert på Aktiver/deaktiver funksjoner (CS10000). Dette er planlagt rettet til versjon 8.17 med planlagt dato 9.11. 

 


Mvh.
Edvard Berntzen
Visma.net ERP support

 

CONTRIBUTOR **

Hei @Edvard Berntzen

 

Vi har aktivert pakkemontering. Varene jeg får feilmelding på er ikke merket av for "del en pakke". Jeg er rimelig sikker på at vi ikke har noe behov for pakkemontering på dette tidspunktet, leser jeg det slik at dersom jeg deaktiverer pakkemontering under aktiver/deaktiver funksjoner, så vil kopiering av produkt fungere som før? Så kan vi evt bare skru det på igjen etter neste oppdatering 09.11? 

Hei @christiank . 

 

Å midlertidig deaktivere Pakkemontering på Aktiver/deaktiver funksjoner (CS100000) er et alternativ her ja. Husk bare å aktivere funksjonaliteten igjen etterpå. Merk: vi har ikke testet evt. konsekvenser av dette, men så lenge du ikke utfører prosesser som forutsetter at Pakkemontering er skrudd på skal det ikke være noe problem.  

 

Mvh.
Edvard Berntzen
Visma.net ERP support