Mijn Communities
Help
Mike Reule
CONTRIBUTOR **

Authentication Error PingID

door Mike Reule

Wij hebben meerdere berichten gekregen van mensen die niet kunnen inloggen vanwege PingID.

Zij krijgen de volgende meldingen:

MikeReule_0-1687934671162.png

MikeReule_1-1687934742453.png

Wij hebben ook geprobeerd om de devices te ontkoppelen, maar dezelfde melding blijft.

Hebben meerdere hier last van?

 

 

 

 

9 ANTWOORDEN 9

door Sabine Koelewijn

Goedemorgen @Mike Reule

We hebben dit probleem ook bij onze leverancier Ping gecheckt en zij geven aan gisteren inderdaad een storing te hebben gehad. Zij melding ook dat dit inmiddels opgelost zou moeten zijn. 

Mike Reule
CONTRIBUTOR **

door Mike Reule

Hallo @Sabine Koelewijn,

 

Dat had ik door, alhoewel heeft de persoon in kwestie nog steeds het zelfde probleem.

Zal ik dit bij de Service Desk melden?

Goedgekeurde oplossing
Sabine Koelewijn
VISMA

door Sabine Koelewijn

Hoi @Mike Reule,

Ja, zou je dat willen doen? En wil je in de aanvraag ook het Youforce ID en gebruikers ID van de medewerker willen delen? Dan kunnen we verder analyseren wat er aan de hand kan zijn. 

door Sabine Koelewijn

Hoi Mike, 

Wat vervelend dat jullie problemen met PingID ervaren. Heb je dit ook al gemeld bij de Service Desk? 

Marcel Bouman
CHAMPION *

door Marcel Bouman

Ik ken één voorbeeld van afgelopen week. Bij haar heb ik het "opgelost" door de 2FA tijdelijk uit te schakelen.

Mike Reule
CONTRIBUTOR **

door Mike Reule

Hey Marcel,

 

Bedoel je de Bypass MFA te gebruiken? Zo ja dat hebben wij geprobeerd, en als nog kwam de Authentication Failed error bij Youforce.

Marcel Bouman
CHAMPION *

door Marcel Bouman

ja, de bypass. Dat werkte in haar geval probleemloos. Het is natuurlijk geen definitieve oplossing maar voor dat moment was zij ermee geholpen.

L Weegenaar
CONTRIBUTOR ***

door L Weegenaar

Hoi Marcel,

Zelf een keer meegemaakt en het was toen opgelost door mijn telefoon helemaal uit te zetten en weer aan te zetten. 

Petra Snoek
CONTRIBUTOR **

door Petra Snoek

PingID haperde vanmorgen wel, kwam niet automatisch met het 'schuifje', maar het lukte wel om met een code in te loggen.